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Overview

This guide is meant to assist CSU campuses in quickly installing, configuring and using AccMonitor to check web site accessibility. It is meant to supplement the lengthy HiSoftware AccMonitor User and Training Guides.
An Implementation Example

An example process of implementing/using AccMonitor might go something like this:

1. Install AccMonitor on a server and register the software and modules

2. Configure the global AccMonitor settings

a. Including Section 508 reporting settings, SMTP settings, and crawler settings

3. Configure a Web for each internet domain, subdomain, and/or web folder to be scanned/checked for accessibility
4. Identify the names & emails of users who should receive the regular reports

5. Configure each web to email reports to a designated person. 
6. Schedule your webs to run on a regular basis

a. Also schedule your webs to “Export Web to History” on a regular basis

7. Show your users how to view and understand the reports that they will receive
8. Create Combined Reporting workflows for any webs for which you wish to combined reporting (examples: all Webs, Academic Webs, etc.)

a. Most useful for executive reporting purposes

9. Schedule your Workflows to run on a regular basis

10. Review and distribute Combined Reports to administrators/executives as required

11. If you wish to have users run checks themselves:

a. Configure Web-Based Administration Manager (WBAM) on your Accmonitor server

b. Create the user accounts, and assign access to run specific webs

c. Provide access information, credentials and training to the users who will run the webs.

This unofficial guide roughly follows the order of this process outline. 
Install and Register the Software 
1. Download AccMonitor from the URL provided by HiSoftware sales. 
2. Run the installation executable file accmon10.exe
a. You will need a password to unlock the installation software; this is also provided by HiSoftware Sales.

3. Activate Software Engine

a. Open AccMonitor console by going to Start Menu > Programs > HiSoftware AccMonitor > AccMonitor Compliance Server v10
b. Go to Action > Licenses > Register AccMonitor Engine
c. Call 603-578-1870 to obtain Unlock code
i. Serial Number: will vary based on installation
ii. Name: obtain from HiSoftware
iii. Company Name: obtain from HiSoftware
iv. Unlock Code: will vary; obtain from HiSoftware
4. Add Web License

a. Open AccMonitor console

b. Go to Action > Licenses > Add Web License
i. Obtain company name and key code from HiSoftware Support

1. Enter company name:
2. Enter Key Code: 

c. Populate your contact information

i. I used a generic email account (e.g., webmaster@mysite.com)
5. Restart AccMonitor 10

a. From the console, go to Action > Shut Down AccMonitor Compliance Server
b. Restart the server from the Start Menu > Programs > HiSoftware AccMonitor > AccMonitor Compliance Server v10
6. Add Module Licenses

a. You have to add 3 licenses: Accessibility Module, Custom Reporting Module, and Application Testing Module

b. Obtain module codes from HiSoftware support. These should have been emailed to the main HiSoftware contact for each campus. Codes are case-sensitive.
i. Accessibility Module Code: 

ii. Application Testing Module Code: 

iii. Custom Reporting Module Code: 
c. Open AccMonitor console

d. Repeat the following process 3 times: 

i. Go to Action > Licenses > Add Module License 
ii. Then choose one of the 3 modules

iii. After applying each code, you will need to restart AccMonitor!
1. From the console, go to Action > Shut Down AccMonitor Compliance Server
2. Restart the server from the Start Menu > Programs > HiSoftware AccMonitor > AccMonitor Compliance Server v10
7. Add SMTP Settings

a. Contact your email system administrator to obtain the following information:

i. SMTP server name/IP address (e.g., mail.mysite.com)
ii. Mail server port (usually port 25)

b. Go to Settings > System > SMTP Settings… and enter the following:

i. Outgoing Mail Server:

ii. Mail Server Port:

iii.  “Send From” and “Reply To” email address

1. Example: webmaster@mysite.com
2. Most useful address: AccMonitor administrator or primary technical contact for web accessibility issues

iv. Authentication information (if necessary)

c. Click Save to finish.

The AccMonitor Console
Open AccMonitor console by going to Start Menu > Programs > HiSoftware AccMonitor > AccMonitor Compliance Server v10
Here’s what it looks like:
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Set Global Accessibility Settings
This will set your system defaults. At the CSU, we’re assuming that you want to use Section 508 checks as default, based on the ATI-recommended settings. 
1. In the AccMonitor console, Go to Settings > Options  > Report Settings…
2. On “Report Mode” tab, choose “Section 508 Report Mode”

3. On the “Report Detail” tab, check the “Include Verified by Field…” checkbox

4. Leave all else default for now. You can always change this later 

5. Go to Settings > Options  > Accessibility Checks…
6. Make sure 508 Section (n) is checked. 

a. This will enable checking of form fields for accessibility

Set Crawler Settings

1. Open AccMonitor Console

2. Go to Settings > Crawler
3. Uncheck “Ignore Dynamic Links When Crawling”

· This will ensure web sites that use dynamic links are crawled (such as “index.php?id=news” and “index.php?mysite”)
4. Check the “Treat links without extensions as directories”

· Leave this to enable directories to be crawled as directories. 
5. Uncheck “Crawl in Safe Mode”

· Leave this unchecked; it improves speed, and the support for custom/non-standard HTML is typically not necessary

6. Uncheck “Validate External Links”

· We are only checking web sites within the CSUCI domain, so we don’t need to crawl to validate the accessibility of external web sites. 

Set Default Report Folders
If you’re going to store your reports in a central location on the web, this will make it easier for your to create new webs.

1. Open AccMonitor Console

2. Go to Settings > Options > Default Report Folders…
3. Set Default Base Folder to the file path where you want your web reports stored
a. Example: C:\inetput\wwwroot\

4. Set Default Base URL (should correspond to the Base Folder)
a. Example: http://www.mysite.com/
5. Example: 

a. This means that Web-Ready Reports will be located at both of the following locations:

C:\inetpub\wwwroot\Accreports\WEBNAME\WEBNAME_fndx.htm
http://www.mysite.com/Accreports/WEBNAME/WEBNAME_fndx.htm 

Where WEBNAME is the name of the web.
6. Click Save to finish.

Create your Webs

“Webs” are web sites, which can be checked by AccMonitor in two ways:

· File Based (file-system based crawl)

· Internet Based (web-based crawl)

Pros and cons of each type of web:

	Type of Web
	Pros
	Cons

	File-Based
	· More accurate/comprehensive (can check orphaned pages) 
· Supports AccRepair

· Can check both live and local web sites
	· May be difficult to reach remote servers via network drives/paths

· Network drive crawl may be slower

	Internet Based
	· Easy to scan web sites on other servers
	· Doesn’t support AccRepair

· Less accurate/comprehensive (can’t find orphaned pages)

· Possibly slower crawl speed


Choose which type of web is appropriate for your organization and purpose. 
To create a web:

1. Go to Action > Webs > New…

2. Choose Internet Based or File System Based. 
a. In this example, we’ll create an Internet Based web
3. Edit the Configuration Tab

a. Specify host domain: 
i. Example: http://marketing.mysite.com/ 
ii. Be sure and include the trailing slash

b. Decide if you want to exclude certain folders from the check

i. If so, check the “Exclude specified Internet Subfolders”, and specify the names of folders that you don’t want checked.
ii. If not, leave “Exclude specified Internet Subfolders” unchecked

c. Uncheck “Override global accessibility check settings”

i. This way you can easily administer all the check settings centrally from Settings > Options > Accessibility Checks…

d. Decide if you want to publish your reports on the web. 

i. If so, Check the “Create Web Ready Reports” (RECOMMENDED)
ii. If not, leave “Create Web Ready Reports” unchecked.

e. If you are creating a Web Ready Report:
i. Specify a Base Folder where the report should be stored.

1. Example: let’s store the reports in a central folder
a. C:\inetpub\wwwroot\
2. This means the reports will be located/accessed at:

3. C:\inetpub\wwwroot\Accreports\WEBNAME\WEBNAME_fndx.htm, where WEBNAME is the name of the Web.

a. Example:

b. C:\inetpub\wwwroot\Accreports\art\art_fndx.htm
ii. Set the Base URL to the same domain that you scanned

1. For this example, that would be http://art.csuci.edu/ 

2. Be sure and include the trailing slash

f. You can leave browser emulation set to AccMonitor, or choose another browser
i. NOTE: Using a user agent for IE, Netscape, Opera, etc. may skew your monthly page view/server log reporting if it’s not filtered out when you create your server log reports. 
4. Edit the Web Start Pages tab
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a. Click “Add URL”
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b. In “Start page URL”, do one of the following:

i. Add “/” to start scan on whatever the default home page is; this only works for web sites more than 2 levels deep; 
OR
ii. Add the name of the default start page (e.g., index.htm, etc.) for that web.

c. Set Levels to Crawl. For most sites, a value of 5 is sufficient.

i. If you wish to crawl only a single page with none of its links, set Levels to “1” and set the Start page URL to “/”

ii. If you wish to crawl a single page and all of its links, set Levels to “1” and Start page URL to “index.htm” (or whatever the default page is)

d. If your page requires authentication, you can set the user name and password here

e. Click Update to finish.

f. Other features to examine further:

i. Cache Management: where you want the scanned files to be cached. When you save your web for the first time, this is automatically created on the server.
ii. Web File List: If you check the same set of files over and over, instead of downloading them again via a web crawl, they can be checked from a list of URLs in a plain text file. 
5. Edit the Options Tab

a. Check the “Run Accessibility Checks when running verification”. This will ensure that both default and custom reports will be run. 
6. Edit Email Reports tab

a. Check the “Send email to a list of names…” checkbox

b. Decide if you want to send a link to the report, or a report as an attachment. Choose the appropriate option. By default, the “Send links to report only” is checked. This is fine for most purposes.
c. Create a list of names to receive this report.

i. Click “New” button

ii. Email Name: set this to a person’s full name

iii. Email Address: set this to a person’s email address

iv. Click OK to finish.

v. Repeat for all persons that need to receive this report.

7. Save Your Changes

a. Go to Action > Save Definition
b. Enter a name for the web. I like to use a real name

i. NOTE: you can’t use a domain name, such as “marketing.csuci.edu” here. I use “508” because if we run WCAG checks in the future, it will be easier to see the grouping; or likewise to create Combined Reporting Workflows more easily.
ii. I recommend keeping it lowercase to keep it organized (for those servers that may have some case-sensitivity when viewing web reports)

1. Example: 508-marketing
8. When prompted to create the Cache folder, click “No”

a. BUG: Even when you click No, it still creates the Cache folder. HiSoftware support is aware of this. 
9. Repeat as needed to create additional webs. 
You’re done for now. Repeat previous steps to create additional webs.
About Workflows
There are 3 kinds of workflows in AccMonitor:

· The Web Test Workflow, which enables a CynthiaSays style web checking experience. This requires a per-user license, and is not included in the CSU license.
· Combined Report Workflows, for combining reports from different webs
· Import Workflow Definitions Workflow: this is used to obtain information from other recorder databases, such as recorder databases from local desktop AccVerify installations

Of the two available workflows, the most immediately useful of these is Combined Report Workflow. This enables you to combine the statistics of multiple reports into a single report. For example, using this workflow you can combine the statistics of reports from www.yoursite.com, subsite1.yoursite.com, and subsite2.yoursite.com into a single report. 
Workflow Caveats for Combined Reports

NOTE: you can’t mix and match Internet-Based and File-Based webs in a Combined Report; they must be all Internet-Based or all-File-based.


Create a Combined Reports Workflow

To create a new Combined Report workflow:

1. Open AccMonitor Console

2. Go to Action > Workflows > New…
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3. Enter a 15 character-or-less workflow name.
4. Choose the “Combined Report Workflow Definition” option.
5. Click OK
6. In the “Select the Webs to Combine” section, choose the files on which you’d like to combine reporting by checking the appropriate checkboxes

7. Choose a Report Settings Web

a. This will copy the settings of that report for the combined report.

[image: image5.png][&AccMonitor Combined Report Workflow Def
acton el

‘Workllow was las saved ot [The warkflow has ot been saved
Warkflow was last un ar:[The workfow has never been n

[~ Selct the Webs ta Combine

eport goup.

Selectthe webs o include in the publshed repors. The data from each
ofthe selected webs wil be combined and then published nto a sngle

Wb Name

Host Domain / Base Folder

i sectorc08
IO ivo_weag

1O at_seciort
IO v

O, bilogy._seciont8
IO bobay_weag

O usiess.seciort
IO busiess_woag

), chenisy_secion8
IO chemisty_weag

compsi_sectort8

IO compoci woos

A o caricninn

g /anithio csuci edu/
hitg:/arithio csuci edu/
g /att csuciedu/

g /att csuci edu/

it/ biclogy.csuciedu/
it/ biclogy.csuciedu/
hitg:/business.csuci edu/
g /business.csuci edu/
hitg:/cheristy csuci edu/
hitg:/cheristy csuci edu/
g /o s, csuci edu/cms/

hitg://oak s, csuci edu/ems/

T Include the summary of each selected web in the Overall Summary report

[~ Repart Setings Web

webs ta combine.

Fieport Setings Web

i

The Repot Seltings ek s the name of the web whase repat setings
wil be used when publshing. This web must be one ofthe selected





8. Go to Action > Save Definition
9. You can now run the workflow by scheduling it (see the “Run a Workflow” section).

10. Go to Action > Close
Run a Workflow

To run a workflow, you must schedule it. It is not possible to run a one-off workflow. 

To schedule a workflow:
1. Go to Action > Schedule > Open Scheduler…
2. Select the Workflow from the list of Available Jobs:
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3. Go to Actions > Schedule Job
4. In the Scheduled Jobs section, scroll down to find the scheduled job, and click on it to highlight it.
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5. Go to Actions > Edit Scheduled Job Settings…
6. Set the Run Interval and time of day as desired.
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7. Save your changes

a. In the Scheduler, go to Schedule > Save
b. NOTE: your changes will only be applied AFTER you save the Schedule. 

View Combined Workflow Results

1. In Windows Explorer, go to:

2. C:\Program Files\HISC\AccMonitor\FilterReports\ReportGroups\NAME-OF-WORKFLOW\Report_fndx.htm
a. Example: C:\Program Files\HISC\AccMonitor\FilterReports\ReportGroups\www and others\Report_fndx.htm
3. To change the report location:

a. Open AccMonitor console

b. Go to Settings > Options > Recorder Settings
c. Change the Report Publish Location to the desired location. For example, if you wish those reports to be available via a web page, you can select a folder that exists within an existing web site. 
Run your Web Immediately

1. Select a Web from the Webs list

2. Go to Action > Webs > Run
3. Select an available job (such as the “art” web) in the “Available Jobs” section

4. Go to View > Run Queue
a. This will show where your job is in the run queue, i.e., how soon it will run.
b. Jobs are run once a minute. 

c. You can press F5 to refresh the console view

5. When the job is complete, the console will show “Job Completed” and the date/time in the “Run Status” column. 
To run a workflow, see the “Run a Workflow” section

View Status of Webs and Workflows

Two ways to do this:

1. View via the Run Queue (in WBAM or the server console)

2. View the log

To use the Run Queue

1. Open AccMonitor console or the WBAM

2. For AccMonitor console, go to View > Run Queue
3. For WBAM, once you are logged in, choose the “Run Queue” link on the main menu. You can also view run status by viewing the properties page for any Web Name. 
To View the Log for a web
1. Open AccMonitor Console
2. Expand the “Webs” folder

3. Right-click to select a specific web

4. Choose “View Log…”

5. You can now view the status of that web in Notepad. 

6. Repeat steps 3-5 to examine the log again.

Schedule Jobs to Run in the Future
You can schedule individual webs to run, or you can schedule workflows

1. Go to Action > Schedule > Open Scheduler…
2. Select an available job (example: “508-marketing” web) in the “Available Jobs” section

3. Go to Actions > Schedule Job
a. This will schedule the job and display it in the “Scheduled Jobs” section

4. Select the scheduled job (example: “508-marketing” web) in the “Available Jobs” section

5. Go to Actions > Edit Scheduled Job Settings…
6. Set Run Interval (daily, weekly, or monthly)

7. Set time of day to run

8. The “Day” field will vary depending on which Run Interval you’ve selected

9. Set Run Type

b. Run Web: default setting; will run the web 
c. Publish Web: HELP: what does this do?
10. Click OK 
11. Go to Schedule > Save Schedule to save your changes

Schedule Exports of the Recorder Database to the History Database

AccMonitor lets you run comparative statistics to determine the change/progress of accessibility efforts over a period of time. 

When a web is run, the results are stored in the Recorder Database for that web. The Recorder Database is overwritten every time the web is run.

When you “Export to History”, you export the current Recorder Database for a web to a History Database, which can be used to run comparative statistics over time.

HINT: you will probably want to “Export to History” on a regular basis (perhaps monthly?) to keep track of progress.

To schedule the export of a web’s Recorder Database to the History Database:

1. Go to Action > Schedule > Open Scheduler…
2. Select an available job (example: “508-marketing” web) in the “Available Jobs” section

3. Go to Actions > Schedule Job
d. This will schedule the job and display it in the “Scheduled Jobs” section

4. Select the scheduled job (example: “508-marketing” web) in the “Available Jobs” section

5. Go to Actions > Edit Scheduled Job Settings…
6. Set Run Interval as desired (daily, weekly, or monthly)

7. Set time of day to run

8. The “Day” field will vary depending on which Run Interval you’ve selected

9. Set Run Type to “Export Web to History”

e. There is also “Export Web to History and Purge”, which will purge the Recorder Database after export to history. I see no need to purge the Recorder Database, as it’s overwritten each time anyway. 

10. Click OK 

11. Go to Schedule > Save Schedule to save your changes

View the Reports

The location of the reports depends on how you defined your web.
View via a Public Web Site

NOTE: This applies to Internet-based Webs (defined in Properties for a web > Configuration tab > Base Folder setting).
1. For this example, if you store the reports in a central folder

a. C:\inetpub\wwwroot\

2. This means the reports will be located/accessed at:

a. C:\inetpub\wwwroot\Accreports\WEBNAME\WEBNAME_fndx.htm, where WEBNAME is the name of the Web.

a. Example:

b. C:\inetpub\wwwroot\Accreports\art\art_fndx.htm
3. If your web site (e.g., http://www.mysite.com) is mapped to the c:\inetpub\wwwroot\ on your server, then your reports will be located at http://www.mysite.com/Accreports/WEBNAME/WEBNAME_fndx.htm , where WEBNAME is the name of the Web.

View the Reports thru Web Based Administration Manager (WBAM)

1. Go to your WBAC  logon page, and logon:

a. Example: http://accmonitor.csuci.edu/accmonitor/accwmntr.exe 
2. Once you are logged in, click on any link in the “Summary Report” column in the listing of webs.

Create User Accounts to Access the Webs 
These user accounts are necessary for users to logon to the Web Based Administration Manager (WBAM) to run their own checks of their site.

This step is critical if you have users who:

1. Don’t have AccVerify installed on their local computer

2. Can’t have AccVerify installed on their local computer (such as Mac’s or off-campus computers)

Using the Web Based Administration Manager (WBAM)

About WBAM Groups

Default Groups

There are 2 default groups that are created when WBAM is configured.

· Administrators

· Users

Every user will be a member of a group: either the Administrators, the Users group, or a custom group that you create.

Permissions of Default Groups

NOTE: You can’t really change the kinds of things that a user can or can’t do using WBAM. Administrators group members have one set of rights; Users group and custom group members have a different set of rights.

Administrators Group

The Administrators group is a reserved, special system group that has specific administration features. Anyone in this group can do the following in WBAM (items in parentheses refer to the names of the items in the main WBAM navigation):

· Change (Global Settings), including changing accessibility check & reporting settings

· Add/Change the (Schedule)

· View the (Run Queue)

· Add/Remove WBAM users (Administration)

· Create a (New Web)

· Delete Webs

· Create a (New Workflow)

· Change your own password (Change Password )

· Run webs immediately

· Change settings for webs

· All of the tasks that a member of the Users group can do

· All of the tasks that a user that is associated to a Web can do

Users Group

Anyone in the Users group will be able to do the following: 

· View reports

· Run a web immediately

· Delete a web

· Change the web settings

· Change email notification settings

Custom Groups

Groups can be used to associate a user/users to a set of webs.

For example, let say Pat Smith and Tracy Jones in Marketing need access to view and run reports for 3 webs: Marketing, Sales, and Development. 

You could create a Marketing group, and associate that group with the webs called Marketing, Sales and Development. 

Custom Group Permissions

Like members of the Users group, anyone in a custom group will be able to do the following: 

· View multiple reports (depending on number of webs assigned to the group)

· Run multiple webs immediately

· Delete multiple webs

· Change web settings for multiple webs 

· Change email notification settings for multiple webs 

Best Practices/Strategy for Groups

Here is my recommended strategy:
· For those that need access to a specific set of multiple webs

· Create custom groups, associate the webs to the group, and add those users to the group

· For those that need access to run only a single web

· Assign the user to the Users group

· Set the “User Web Association” to “Associate Existing Web” and choose the name of that web. 

How to Enable the Web-Based Administration Manager (WBAM)
Requirements: Microsoft Windows and Microsoft Internet Information  Server (IIS) v5 or later. The following instructions refer specifically to steps required for IIS 6.0. 

1. Create a folder under a working web site

d. Check IIS to find where a working web site is.

e. For this example, we will use a folder named “accmonitor”

f. Example: c:\inetpub\wwwroot\accmonitor\

2. Copy all the files from C:\Program Files\HISC\AccMonitor\WebBasedFiles to the new folder (E.g. c:\inetpub\wwwroot\accmonitor\)

3. Open IIS

4. Go to the website that maps contains the “accmonitor” folder you just created (such as “Default Web Site”)

5. Right-click on the “accmonitor” folder and choose Properties

6. Set Execute permissions to: Scripts and Executables
7. Click Apply, then OK to finish

8. Now, create an allowed Web Services extension for AccMonitor

g. In, IIS, go to Web Service Extensions
h. Click the “Add a New Web Service Extension…” link

i. Extension Name: AccMonitor

ii. Required Files: c:\inetpub\wwwroot\accmonitor\accwmntr.exe

iii. Check the “Set extension status to Allowed” button.

iv. Click OK to finish.

9. Now, go to your web site

i. E.g.: http://servername.com/accmonitor/accwmntr.exe?
10. Logon for the first time with the following credentials:

j. U: Administrator

k. P: 1234

11. You have many of the same administration options as the server-based console

12. NOTE: you should also leave the “Required Web Based Administrator Login” checkbox in the server-based “Web Based Administration Manager” checked. It is checked by default, and is located in:
Action > Web Based Administration Manager > Action > Required Web Based Administrator Login
View Status of Jobs
Two ways to do this:

1. View > Run Queue
2. Action > Schedule > View Log…

· Run Queue will show you status of jobs. Possible statuses: 

· Running (in progress)

· Waiting (waiting to run)

· View Log will give you an estimate of the time it took a job to run.

If there is one job in the queue, and it’s listed as “Waiting”, it could be that the AccMonitor service is not running (see Troubleshooting). 

Things to Consider…
…About Web-Based Administration

If you give web-based administration console access to your users, here are some things to consider.

Pros:

· Users can submit their web to run at any time (which is important for Mac users)

· You can limit users’ access to certain configuration options (e.g., right-click on a Web, choose “Web Based Administration Options…” 

Cons

· You can’t limit users from:

· Deleting their own web

· Changing the web configuration and reporting settings

· Changing the email notification settings

The moral of the story is: be careful who you give access to, and be careful how you train the people using the console; probably not a good idea to show them the “bells and whistles” in the background. 

Other Notes

File-Based Webs and Network Shares

To have file-based webs access network shares, the HiSoftware service must run under a user account that can access those shares. By default, the HiSoftware service runs under the SYSTEM service. 

Accessibility Recorder vs. History feature

· Accessibility Recorder feature records web sites and pages tested, along with failures for those pages. 
· The History feature can archive the current values of the recorder database to a history database. For example, if you test your web once per month, you may wish to archive your results to the history database. Settings for browser emulation are not recorded in either the history database or the recorder database.
· From AccMonitor Help:

· If you plan on storing the recorder database on a networked drive, the following Microsoft knowledge base articles will assist you in any additional Windows configuration necessary to ensure that the Internet User account from the server where AccMonitor is installed can access the recorder database located remotely.

· http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q306269&LN=EN-US
· http://support.microsoft.com/default.aspx?scid=kb;en-us;Q253580
Troubleshooting

Problem: scheduled job listed as “Running” in Run Queue but never completes.

· Try re-starting the AccMonitor service. The correct way to do this is to go to Control Panel > Administrative Tools > Services, PAUSE the service, then stop it, then start it. If you try to just stop and re-start, the service may not stop, and you may have to re-boot the server to get it to restart. 
Problem: Run Status listed as “Waiting” in Run Queue
· Check the AccMonitor service (Windows Control Panel > Administrative Tools > Services). Make sure that the “HiSoftware AccMonitor Compliance Server Service” is listed as “Started”. The Console will still work even if the service is not running!

Problem: one-off or scheduled job never runs

· Check the AccMonitor service (Windows Control Panel > Administrative Tools > Services). Make sure that the “HiSoftware AccMonitor Compliance Server Service” is listed as “Started”. The Console will still work even if the service is not running!

Problem: “nothing to check error” in “Last Run Status” column once web runs. 

· Open the properties for the Web, go to the Options tab, and check the “Run Accessibility Checks when running verification”
Other Resources
AccMonitor User Guide

http://www.hisoftware.com/doco/AccMonitor%20Compliance%20Server%202005.pdf
AccMonitor 10 User Training Guide
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